User Tools

Site Tools


wiki:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
wiki:requirements [2018/08/15 19:47]
erin
wiki:requirements [2018/08/28 09:02] (current)
erin
Line 77: Line 77:
   * Search for **Xcode**   * Search for **Xcode**
   * Download and install Xcode. This will take a while to download and install. It may be a good idea to do this overnight.   * Download and install Xcode. This will take a while to download and install. It may be a good idea to do this overnight.
 +
 +==== PuTTy for Windows Users ====
 +
 +Please download and install PuTTy:
 +
 +[[https://​www.putty.org/​|PuTTy]]
  
 ---- ----
wiki/requirements.txt ยท Last modified: 2018/08/28 09:02 by erin